error: Could not connect to lockdownd. Reply Link typhone May 26, 2012, 3:38 am hey do u know why when i run absinthe 2.0.1 a black screen cums up like DOS and just run some programs Reply Ideviceinfo Could Not Connect To Lockdownd Published on May 27, 2012How to Fix Error Code -5 or lockdown error, etc.

Absinthe 2.0.4 Supported Devices: Absinthe 2.0.4 can jailbreak following devices running iOS 5.1.1 (How to: Update to iOS 5.1.1): iPhone 4S iPad 3 Wifi iPad 2 GSM iPod Touch 4G iPhone By far one of the easiest JBs I've done (iPad 3 Wifi). Someone please help! have a peek here Loading...

permalinkembedsaveparentgive gold[–]tweet_poster -3 points-2 points-1 points 4 years ago(0 children)planetbeing: [2012/05/30][07:43:47] [Translate]: Absinthe 2.0.4 is out with iPad2,4 support. so - whats the plan for after you backup, reset, jailbreak? stil, i get the same response "COULD NOT CONNECT TO LOCKDOWND".. Escape Plan: you can contribute to our list of recommended tweaks.

Find where it says "Erase all Content and Settings."Step 4: Erase and Restart your computer.