Post 4 of 6 Report Re: Can't load my Plug-In: "The specified procedure could not be found." Options Mark as New Bookmark Subscribe Subscribe to RSS

How else to fight about I don't know what you would suggest. I am constantly building plug-ins without the manifest and they work on numerous work stations, including mine at work and at home. Most of the time I am seeing errors like that are related to the vray variables not being set. Check your Maya.env file.I often see something like this:Maya.env Notice how there are two sets of settings.